
    

Receiving Satellite Transmissions 

Many satellite transmissions can be received by amateur radio enthusiasts. This section provides tips for 

modifying the basic set up to receive this data.   

 

There are many satellites circling above the Earth that are communicating in frequencies all 

across the radio spectrum. There are a variety of satellite tracking applications available. 

Convenient web based trackers can be found at https://www.n2yo.com and 

https://www.heavens-above.com. These sites are a little different, but complementary. Some of 

the capabilities of these sites include: 

 

• The ability to predict the times satellites will pass over your location, including 

identifying those passes that will be visible along with the relative brightness of the 

object. 

• Detailed information about the orientation and altitude of the orbit of every satellite 

• The ability to plot the ground tracks of satellite orbits. Heavens-above also has the 

ability to display orbits as viewed from above the orbital plane or from above the 

satellite. 

• Downlink frequencies for transmissions from each satellite 

• Historical information about each satellite 

• Both websites include other interesting information, visualizations, and links to explore. 

 

Many satellite transmissions can be received by amateur radio enthusiasts. Most of the signals 

from powerful commercial or governmental satellites require decoding to be understood. 

There are satellites such as amateur radio repeaters that don’t require decoding, but these 

typically operate at lower powers and so generally require specialized antennas in order to 

receive an adequate signal. While both of these hurdles can be overcome by SDR users, they 

are beyond the scope of this introductory guide. 

 

Nonetheless, there are a few types of satellite transmissions that may be receivable at your 

location with the hardware in the kit and/or some simple additional materials. Two such 

projects that we’ll describe here are capturing NOAA weather satellite images and listening to 

“pirate” radio transmissions using US military communications satellites (MILSATCOM). 

 

NOAA Weather Satellite Images 

 

These satellites use a transmission protocol known as Automatic Picture Transmission (APT) 
which was developed specifically for use on weather satellites. It is an analogue transmission 

that is somewhat similar to the HF Fax mode used on the HF bands. APT is transmitted in 

grayscale, but software can be used to colorize the image. 

 

The NOAA satellites only pass overhead at certain times of the day, broadcasting a signal. 

These signals appear at around ~137 MHz and only when a satellite is passing overhead. Each 

satellite uses a slightly different frequency. Their frequencies are shown below. 

 

https://www.n2yo.com/
https://www.heavens-above.com/


    

NOAA 15 - 137.6200 MHz 

NOAA 18 - 137.9125 MHz 

NOAA 19 - 137.1000 MHz 

 

Satellite location can be tracked overhead using the tracking websites described above. With an 

appropriate antenna, transmissions can be received and identified using a dongle and SDR#. 

Processing the transmission to produce images requires the use of two more software 

applications. One to process the images and another to direct the output from SDR# to the 

image processing software. Installation and use of these applications will be discussed further 

below. 

 

Hardware Setup 
A specialized antenna is best for receiving satellite transmissions. Such antennas can be 

purchased, or home built with modest skills and supplies. Depending on location conditions, 

transmissions may be received with the supplied telescoping monopole antenna. Orient the 

antenna horizontally and adjust the length to ¼ wavelength long. At 137 MHz that is about 54 

cm.  

 

A likely improvement over the provided monopole can be obtained with a simple V-dipole 

antenna. NOAA satellites send signals with “right hand circular polarization” (RHCP), and thus 

a RHCP antenna is needed. A V-Dipole is the simplest antenna that can be made for receiving 

satellites. It is simply a dipole bent into the shape of a V, and mounted horizontally facing 

North-South. It is horizontally polarized, and not RHCP, but the difference is only 3dB. The 

wrong polarization can in fact be beneficial in this case, because a horizontally polarized antenna 

attenuates vertically polarized signals by 20 dB, and most terrestrial signals are vertically 

polarized. This can significantly reduce the effects of terrestrial interference. 

 

A readily available V-dipole antenna is commonly known as “rabbit ears”. With a set of rabbit 

ears and a bit of coaxial cable, an antenna can be constructed that can receive the NOAA 

satellite transmissions. An example setup is shown below (Figure 25).  

 
Figure 1 On the left is the complete rabbit ear set up. On the right is a close up of the connection. 

 

Setups may vary depending on available hardware. Looping the coaxial cable into a balun as 

described in Chapter 1 will help improve the signal to noise ratio considerably. The coaxial 

connector shown is commonly provided with rabbit ear antennas and should be readily 

available in hardware stores. 



    

 

 

The coaxial cable can then be connected to the SDR using one of the provided adaptors (Figure 

26) 

 
Figure 2 Connecting the antenna to the dongle. The picture above shows components before connection. The picture on the right shows 

three elements connected. 

This setup introduces the potential for several impedance mismatches and consequently the 

received signal strength is likely to be attenuated significantly.  

 

Rabbit Antenna Set up Instructions 
 

1. Each arm should be ¼ wavelength long. At 137 MHz that is about 54 cm.  

2. The V should be approximately 90 degrees 

3. The antenna should be placed horizontally with the V opening towards the north. 

4. At this point, it is possible to test the antenna and determine if it is receiving a satellite 

transmission. Attach the antenna and dongle to the computer and open SDR#.  

5. Determine when one of the NOAA satellites is passing overhead and tune SDR# to the 

appropriate frequency and set the receive mode to WFM (Figure 27).  



    

 
Figure 3 Example of SDR# waterfall image when receiving a satellite signal. 

Software Setup 
Before use image processing software can be used, audio pipe software to route the output 

from SDR# to the image processing application must be installed. We have used VB Cable 

audio pipe software successfully. To install VB Cable go to https://vb-

audio.com/Cable/index.htm.   

 

 
1. Download the Windows version of VB Cable from the website (Figure 28).  

https://vb-audio.com/Cable/index.htm
https://vb-audio.com/Cable/index.htm


    

 
Figure 4 Double click on the Download for windows icon 

2. Extract all the files from the downloaded .zip file. 

3. Right click on the VBCABLE_Setup or VBCABLE_Setup_x64 application and select “Run 

as administrator” (Figure 29). 

 
Figure 5 Right click on the VBCABLE_setup_x64 and select “Run as administrator” 

4. Follow the prompts 

5. The computer must be rebooted before using VB Cable. 

 

After VB Cable the is installed, plug in the SDR and open SDR# and from the main menu open 

the “Audio” window and select “VB-Audio” as the output (Figure 30).  



    

 

 
Figure 6 Select CABLE Input (VB-Audio Virt…) 

Download the image processing software, WXtoImg. 
 

1. Go to https://www.wraase.de/wxtoimg/ and download the Windows preconfigured file.  

2. Unzip the downloaded file and run the “install” batch file in the extracted folder. 

3. Open WXtoImg and set Ground Station Location, by going to Options → Ground 

Station Location. Enter city and country, or latitude, longitude and altitude (Figure 31). 

The location information is used to determine when a satellite will pass over your sky. 

 
Figure 7 Setting up the location of the ground station. 

 

https://www.wraase.de/wxtoimg/


    

4. Go to Options → Recording Options and select CABLE Output (VB Audio Virtual) 

from the Soundcard menu. (Figure 32). 

 
Figure 8 Setting the soundcard option. The sound card menu is circled. 

5. There are options when it comes to receiving satellite transmission. The software can 

record continuously but that will run down the laptop battery. Alternatively, “Record 

only when active APT satellites are overhead” “with maximum elevation above 

(degrees)” and “record only when a selected satellite is above (degrees)” settings can be 

selected. The default values can be reduced if the antenna has a good view of the sky 

and WXtoImg stops recording or doesn’t start fast enough when the APT signal is 

present in SDR#. Because the satellite transmits directly downward, passes with higher 

maximum elevations will get better reception as they will pass directly overhead and 

there will also be less obstructions from trees/mountains etc. Elevation values should be 

set according to terrain. 

6. The Kepler file contains the information about satellite locations which needs to be 

periodically updated because satellites drift in their orbit over time. Go to File → 

Update Keplers to do an update. An active internet connection is required for the 

update. 

7. To view when a NOAA satellite is overhead, go to File → Satellite Pass List. Take note 

of the frequency of the pass as well. 

8. When the time comes for the satellite to pass overhead, open WXtoImg and go to 

File→Record (Figure 33). Make sure that the radio button “Record only” is selected and 

then click on Auto Record. The recording and decoding will begin automatically when it 

is time for the satellite to appear on the horizon. It will automatically stop when it goes 

out of view according to the times in the satellite pass list. If for some reason the 

recording doesn’t start in time, click on the Manual Test button to immediately begin 

decoding.  



    

 
Figure 9 The Wxtolmg record window. Select the radio button. Click Auto Record. 

 

9. Open SDR# and select audio from the menu which is represented by three lines in the 

upper left hand corner. Then select MME Cable Input from the Audio Output drop 

down box. (Figure 34). 

 
Figure 10 Audio has been selected from the menu on the left (highlighted). Then the output was selected from the drop down menu (in 

red). 

 

 



    

10. Next tune to the frequency that the satellite will be broadcasting at. The frequency is 

found at the top of SDR# in the middle of the box. In figure 33 the frequency is listed as 

106.100. To tune to a specific frequency just click above or below a number. For 

example, if we were to tune the frequency in figure 33 to 137 we would click above the 

6 to get 7 and above the 0 in 106 to get 3. 

11. Click on the configure button and adjust the gain settings to optimize the signal to noise 

(Figure 35). Recall that increasing the gain to approximately 40 will make the signal 

appear more clearly and will reduce the effects of interference. 

 
Figure 11 The Configure button is circled. In the pop-up box adjust the gain setting. 

 

12. Adjust the volume in SDR# and/or Windows volume settings so that the volume bar in 

the  bottom right hand corner of WXtoImg shows a green color. 

13. WXtoImg should now be decoding and showing the weather satellite image as it is 

received. Set the filter bandwidth within the range of 36- 40 kHz so that the signal is 

received and is not affected by Doppler shift.  

14. Once the image has been fully received, the options under the Enhancements and 

Projection menu can be adjusted in order to add false color and enhance the received 

image. 

 

Military Satellite Communications (MILSATCOM) 

 

From the late 1970s to the 1990's the US military launched “Fleet Satellite Communications 

System” (FLTSATCOM/FLTSAT or UFO) satellites into geosynchronous orbit (the satellites 

stay in the same spot in the sky at all times). The satellites were designed to allow for global 

communications between US Navy personnel at sea or on land. They operate in the frequency 
range of 243 – 270 MHz. Normally most military communications are encrypted, and nothing 

can be heard from them. However, these satellites are essentially unsecured repeaters in space, 

and they will sometimes unintentionally pick up and repeat signals from the earth. For example, 

in Russia and some parts of Asia long distance telephone calls in rural areas are made with UHF 

radio transmissions. These satellites can pick these signals up and repeat them back down to a 

wide area. Sometimes radio stations from various parts of the world can be heard.  

 



    

The signals are quite strong and often a standard ¼ wave ground plane antenna tuned to 255 

MHz can receive the signals. Since these frequencies are quite close to broadcast FM or 

DAB/DVB-T frequencies, filtering may be required. 

 

The SDR along with the telescoping monopole antenna tuned to the vicinity of 255 MHz (29 cm 

long) can receive signals from these satellites. Unecrypted transmissions are occasional and 

sporadic.  

 


